Mac iTOps Tube

Friday, June 29, 2012

Adium upgrade to 1.5.1 problems

Whenever I try to upgrade to 1.5.1 it fails. I even tried downloading the freshest dmg, still the same. I tried across multiple days thinking their server might be overloaded or something, no luck.

Running Snow Leopard.



Anyone face similar problems?



No comments:

Post a Comment